www.energie-bewusstsein.de Forum
 | Forenübersicht | Antwort | Registrieren | Suchen |
Forum von www.energie-bewusstsein.de / Offtopic: Die Plauderecke / Probleme mit ext. Mikrofon an Acer Aspire 5050 Laptop
Autor Mitteilung
andreasm
Admin
# Gesendet: 10 Nov 2007 22:36 | Bearbeitet von: andreasm
Antwort 


Bei einer Freundin hatte ich vor paar Tagen folgendes Problem:

Wir wollten ein externes Mikrofon an den Laptop (Acer Aspire 5050 ) anschließen, um damit bei Songs mitzusingen und Stimme aufzunehmen.
Doch nach dem Anschluss an den Laptop hörte man keinen Ton aus dem Lautsprechern.

Ich habe die Lautstärkeregler kontrolliert: Diese waren alle eingeschaltet.
Ich habe auch die Treiber für den Sound neu aufgespielt - erfolglos..

Jedoch funktionierte die Ton-Aufnahme vom Mikrofon! (Man hörte während der Aufnahme jedoch keinen Ton )

Witzigerweise funktionierte hingegen das eingebaute Mini-Mikrofon im Laptop problemlos. Sprach man in dieses hinein, hörte man den Ton direkt aus den Lautsprechern.


Woran kann es nun liegen, dass man den Ton vom externen Mikrofon nicht direkt aus den Lautsprechern hören kann?

Pollythefirst
Mitglied
# Gesendet: 11 Nov 2007 22:18 | Bearbeitet von: Pollythefirst
Antwort 


Zitat: andreasm
Jedoch funktionierte die Ton-Aufnahme vom Mikrofon! (Man hörte während der Aufnahme jedoch keinen Ton )

Dann könnte bei Verwendung dieses Mikros evtl. der Verstärker für die Lautsprecher abgeschaltet sein, um eine akustische Rückkopplung zu vermeiden ...ein Aufnahmepegel/ -signal ist ja da, sonst würde nix aufgenommen.

Zitat: andreasm
Witzigerweise funktionierte hingegen das eingebaute Mini-Mikrofon im Laptop problemlos. Sprach man in dieses hinein, hörte man den Ton direkt aus den Lautsprechern.

Hm; guck nochmal nach den Reglern, bzw. ob da beim eingebauten Mikro doch noch was anders eingestellt ist.

Gruss Pollythefirst

andreasm
Admin
# Gesendet: 12 Nov 2007 09:40
Antwort 


Zitat: Pollythefirst
Dann könnte bei Verwendung dieses Mikros evtl. der Verstärker für die Lautsprecher abgeschaltet sein


In dem Fall könnte man dann wohl nichts machen, ist wohl im Laptop selbst so verschaltet oder?

Zitat: Pollythefirst
ein Aufnahmepegel/ -signal ist ja da, sonst würde nix aufgenommen.


Ja Mikro selbst ist okay, es nimmt auf

Zitat: Pollythefirst
guck nochmal nach den Reglern,


Habe schon alles durchgeschaut... auch die realtek Software rausgeschmissen zum testen, auch ohne die Software gings nicht...

Pollythefirst
Mitglied
# Gesendet: 12 Nov 2007 16:09 | Bearbeitet von: Pollythefirst
Antwort 


Zitat: andreasm
In dem Fall könnte man dann wohl nichts machen, ist wohl im Laptop selbst so verschaltet oder?

Gute Frage ...leider weiss ich da keine konkrete Antwort drauf. Der Signalpegel reicht wohl zur Mikro- Aufnahme aus, aber nicht, um auch die Lautsprecher zum Arbeiten zu bewegen ...

Schau mal hier mit rein:
URL

Gruss Pollythefirst

de445
Mitglied
# Gesendet: 29 Jul 2019 13:02
Antwort 


Hallo!
Wie geht es euch heute?
Wenn ihr mal ein neues Mikro braucht, könnt ihr euch gern dort https://www.multimedia.de/kondensatormikrofon/ nach ein paar Tipps schauen.
Ich hoffe, dass ich euch damit helfen konnte.

Deine Antwort
Fett  Kursiv  Unterstrichen    Verweis auf Bild  Verweis auf URL  BB-Code abschalten *Was ist das?



Die folgende Abfrage ist leider notwendig, um das Forum vor automatischen Anmeldungen zu schützen. Antworte bitte in Ziffern (0,1,2,...). Danke!
Wieviel ist Zwei plus Vier? Antwort bitte in Buchstaben (Beispiel: Eins), nicht in Ziffern.
» Benutzername  » Passwort 
Nur registrierte Benutzer können hier schreiben. Bitte gib Deinen Benutzernamen und Dein Passwort ein bevor Du eine Nachricht schreibst, oder registriere Dich zuerst.


 

Online: Gäste - 4
Mitglieder - 0
Rekord: 636 [25 Apr 2018 19:47]
Gäste - 635 / Mitglieder - 1
Zur Homepage    Forenregeln   FAQ  



Ladezeit (s): 0.027
Diese Foren laufen unter Forum Software miniBB™ © 2001-2019